Back to overview
Degraded

[resolved] Dashboard is unavailable

Aug 03 at 11:23pm AEST
Affected services
Converlens App
Backend Services

Resolved
Aug 03 at 11:28pm AEST

All services have returned to normal

Created
Aug 03 at 11:23pm AEST

Some reports of degraded access to the backend dashboard