Back to overview
Downtime
Access to API services interrupted
Jun 07 at 08:16pm AEST
Affected services
Backend Services
Resolved
Jun 07 at 08:41pm AEST
Access to API Services recovered - there was a connection issue with our ingress controller not accepting new connections. Fully resolved.
Affected services
Backend Services
Updated
Jun 07 at 08:20pm AEST
Team investigating
Affected services
Backend Services
Created
Jun 07 at 08:16pm AEST
Access to API services are experiencing issues
Affected services
Backend Services