Back to overview
Degraded
Technical difficulties: backend connectivity
Jul 15, 2023 at 9:08pm UTC
Affected services
Backend Services
Resolved
Jul 16, 2023 at 9:36am UTC
Connectivity has been fully restored. We continue to monitor the system
Affected services
Updated
Jul 16, 2023 at 1:17am UTC
We've identified the root issue and are working to resolve this
Affected services
Updated
Jul 15, 2023 at 10:41pm UTC
Database connectivity issues are stemming from our upstream provider (Google). We're investigating further.
Affected services
Created
Jul 15, 2023 at 9:08pm UTC
Our team is investigating connectivity issues with the database
Affected services