Back to overview
Degraded

Heavy load affecting specific databases

Sep 06 at 09:35am AEST
Affected services
Backend Services

Resolved
Sep 06 at 09:50am AEST

All services have returned to normal.

Created
Sep 06 at 09:35am AEST

Heavy load is being experienced on some of our databases. Our team is investigating.