Back to overview
Degraded
Unable to submit survey responses
Nov 11 at 11:06am AEDT
Affected services
Backend Services
Resolved
Nov 11 at 12:45pm AEDT
All affected instances have now returned to normal.
Affected services
Updated
Nov 11 at 12:40pm AEDT
We have identified the cause of the issue and are applying a fix.
Affected services
Created
Nov 11 at 11:06am AEDT
Some customers have reported issues submitting surveys. Team is investigating.
Affected services