Back to overview
Degraded

Upstream provider experiencing service issues

Jan 11 at 05:36pm AEDT
Affected services
Converlens App

Resolved
Jan 11 at 07:34pm AEDT

The Netlify CDN hosting the Converlens UI experienced about 1.5 hours of intermittent issues. Converlens remained substantially available during this time, but certain users may have seen degraded access during this window.

Updated
Jan 11 at 05:48pm AEDT

Netlify have acknowledged and identified the issue and are working on resolving this: https://www.netlifystatus.com/incidents/d7jbqq36lnr6

Created
Jan 11 at 05:36pm AEDT

The infrastructure provider hosting Converlens UI (Netlify) is experiencing intermittent access issues.